Information for build coturn-4.13.1-1.fc44

ID92278
Package Namecoturn
Version4.13.1
Release1.fc44
Epoch
DraftFalse
Sourcegit+https://src.fedoraproject.org/rpms/coturn.git#392b25b288c040d3b2b5b3731702271222a983df
SummaryTURN/STUN & ICE Server
DescriptionThe Coturn TURN Server is a VoIP media traffic NAT traversal server and gateway. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying TURN extension - RFC 6156 - IPv6 extension for TURN - Experimental DTLS support as client protocol. STUN specs: - RFC 3489 - "classic" STUN - RFC 5389 - base "new" STUN specs - RFC 5769 - test vectors for STUN protocol testing - RFC 5780 - NAT behavior discovery support The implementation fully supports the following client-to-TURN-server protocols: - UDP (per RFC 5766) - TCP (per RFC 5766 and RFC 6062) - TLS (per RFC 5766 and RFC 6062); TLS1.0/TLS1.1/TLS1.2 - DTLS (experimental non-standard feature) Supported relay protocols: - UDP (per RFC 5766) - TCP (per RFC 6062) Supported user databases (for user repository, with passwords or keys, if authentication is required): - SQLite - MySQL - PostgreSQL - Redis Redis can also be used for status and statistics storage and notification. Supported TURN authentication mechanisms: - long-term - TURN REST API (a modification of the long-term mechanism, for time-limited secret-based authentication, for WebRTC applications) The load balancing can be implemented with the following tools (either one or a combination of them): - network load-balancer server - DNS-based load balancing - built-in ALTERNATE-SERVER mechanism.
Built bydavidlt
State complete
Volume DEFAULT
StartedWed, 24 Jun 2026 05:12:34 UTC
CompletedWed, 24 Jun 2026 05:32:38 UTC
Taskbuild (f44, /rpms/coturn.git:392b25b288c040d3b2b5b3731702271222a983df)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/coturn.git#392b25b288c040d3b2b5b3731702271222a983df'}}
Tags
f44
RPMs
src
coturn-4.13.1-1.fc44.src.rpm (info) (download)
riscv64
coturn-4.13.1-1.fc44.riscv64.rpm (info) (download)
coturn-client-devel-4.13.1-1.fc44.riscv64.rpm (info) (download)
coturn-client-libs-4.13.1-1.fc44.riscv64.rpm (info) (download)
coturn-utils-4.13.1-1.fc44.riscv64.rpm (info) (download)
coturn-debuginfo-4.13.1-1.fc44.riscv64.rpm (info) (download)
coturn-debugsource-4.13.1-1.fc44.riscv64.rpm (info) (download)
coturn-utils-debuginfo-4.13.1-1.fc44.riscv64.rpm (info) (download)
Logs
riscv64
dnf5.log
mock_config.log
build.log
mock_output.log
root.log
state.log
hw_info.log
Changelog * Tue Jun 16 2026 Robert Scheck <robert@fedoraproject.org> - 4.13.1-1 - Upgrade to 4.13.1 (#2488712 #c1) * Sun Jun 14 2026 Robert Scheck <robert@fedoraproject.org> - 4.13.0-1 - Upgrade to 4.13.0 (#2488712) * Fri Jun 12 2026 Yaakov Selkowitz <yselkowi@redhat.com> - 4.12.0-3 - Rebuilt for openssl 4.0 * Thu Jun 11 2026 Robert Scheck <robert@fedoraproject.org> - 4.12.0-2 - Ensure that 'systemctl reload coturn' also reloads TLS certificate * Mon May 25 2026 Robert Scheck <robert@fedoraproject.org> - 4.12.0-1 - Upgrade to 4.12.0 (#2480998) * Sat May 09 2026 Robert Scheck <robert@fedoraproject.org> - 4.11.0-1 - Upgrade to 4.11.0 (#2466643) * Fri Apr 17 2026 Robert Scheck <robert@fedoraproject.org> - 4.10.0-1 - Upgrade to 4.10.0 (#2458094) * Wed Feb 25 2026 Robert Scheck <robert@fedoraproject.org> - 4.9.0-1 - Upgrade to 4.9.0 (#2442144) - Add patch to build successfully using OpenSSL 1.1.1 on RHEL 8 * Fri Jan 16 2026 Fedora Release Engineering <releng@fedoraproject.org> - 4.8.0-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild * Fri Jan 16 2026 Fedora Release Engineering <releng@fedoraproject.org> - 4.8.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild * Sat Jan 10 2026 Robert Scheck <robert@fedoraproject.org> - 4.8.0-1 - Upgrade to 4.8.0 (#2427319) * Sun Jan 04 2026 Robert Scheck <robert@fedoraproject.org> - 4.7.0-4 - Backport upstream patches for CVE-2025-69217 (#2425955) * Sun Aug 10 2025 Robert Scheck <robert@fedoraproject.org> - 4.7.0-3 - Start after network-online.target not network.target * Wed Jul 23 2025 Fedora Release Engineering <releng@fedoraproject.org> - 4.7.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_43_Mass_Rebuild * Tue Jun 17 2025 Robert Scheck <robert@fedoraproject.org> - 4.7.0-1 - Upgrade to 4.7.0 (#2369521) - Use 'systemctl try-reload-or-restart' in logrotate postrotate script (#2371578, thanks to Marcos Mello) * Thu Jan 16 2025 Fedora Release Engineering <releng@fedoraproject.org> - 4.6.3-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_42_Mass_Rebuild * Wed Dec 11 2024 Robert Scheck <robert@fedoraproject.org> - 4.6.3-1 - Upgrade to 4.6.3 (#2331737) * Wed Jul 17 2024 Fedora Release Engineering <releng@fedoraproject.org> - 4.6.2-8 - Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild